Increased API Load
Incident Report for Kaltura Canada Regional Cloud
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 22:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 21:47 UTC
Investigating
We are currently investigating timeouts and increased load on our API.
Posted Oct 02, 2024 - 21:27 UTC
This incident affected: Upload, Playback, Kaltura API, and Kaltura MediaSpace.